dcsimg
v5.0.0 Explorer with SwiftMQ v5.0.3?
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   bobo_fat
Posted On:   Wednesday, August 11, 2004 09:10 AM

Is it possible to use the 5.0.0 version of the explorer with an upgraded installtion of swiftmq (5.0.3)?

Specifically, I tried showing the entity table for the Router Memory List and a NullPointerException was thrown on the console... do I have to use the latest Explorer with the latest SwiftMQ, even if the major/minor versions match?

Re: v5.0.0 Explorer with SwiftMQ v5.0.3?

Posted By:   Andreas_Mueller  
Posted On:   Wednesday, August 11, 2004 09:27 AM

Normally not. However, the Router Memory List is a special case and requires something at the Explorer in order to show the Entity Table of the Router Memory List. So you must use the 5.0.3 Explorer in order to see the Router Memory List's Entity Table. If you don't display it, you can use an older version.
About | Sitemap | Contact