Junk Values written to database through CMP bean in WLS 8.1
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   vinod_manickam
Posted On:   Monday, July 26, 2004 05:45 AM

Hi, I am involved in a weblogic migration project. I have a application which is running fine in WLS 6.1 and we are migrating it to WLS 8.1 . After the migration, we tested the application ,we found that when we try to update any details to the database, a junk value is inserted in the database instead of the value that has to be inserted. Pls Help. MY weblogic-ejb-jar file is :- <?xml version="1.0" encoding="UTF-8"?> AccountEntity false WebLogic_CMP_RDBMS 7.0    More>>

Hi,


I am involved in a weblogic migration project. I have a application which is running fine in WLS 6.1 and we are migrating it to WLS 8.1 .


After the migration, we tested the application ,we found that when we try to update any details to the database, a junk value is inserted in the database instead of the value that has to be inserted.


Pls Help.



MY weblogic-ejb-jar file is :-



<?xml version="1.0" encoding="UTF-8"?>












AccountEntity





false







WebLogic_CMP_RDBMS

7.0

META-INF/weblogic-cmp-rdbms-jar-account.xml







AccountEntityRemote

AccountEntity







My ejb-jar.xml file is :-



<?xml version="1.0" encoding="UTF-8"?>













AccountEntity

com.uswest.bean.cmd.entity.AccountEntityHome

com.uswest.bean.cmd.entity.AccountEntity

com.uswest.bean.cmd.entity.AccountEntityLocalHome

com.uswest.bean.cmd.entity.AccountEntityLocal

com.uswest.bean.cmd.entity.AccountEntityBean

Container

com.uswest.bean.cmd.entity.AccountEntityPK

False

2.x



a_userID
















AccountEntity

Local

*



Required








MY weblogic-cmp-rdbms-jar file is :-



<?xml version="1.0" encoding="UTF-8"?>









AccountEntity

cmdDataSource



ctxa_account



a_ctxaID

ctxa_id





ejbPostCreate



Oracle


   <<Less
About | Sitemap | Contact