dcsimg
Running a 1.3 compiled Java/CORBA application in a 1.4 environment
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Matthias_Knorr
Posted On:   Wednesday, July 21, 2004 07:49 AM

I have a Corba application which was developed and compiled with Java 1.3. Now, I want to run this application in a Java 1.4 environment.
Please note, I don't have any source files and I am not allowed to decompile them.


My questions are:

1.) Is there any problem with the different Java versions?

2.) If yes, are there any work arounds?




Thanks for you answers
Matthias

About | Sitemap | Contact