Can't launch executable. Could not load jvm.dll
3 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Rick_Denman
Posted On:   Tuesday, June 22, 2004 08:00 AM

I have installed JBuilder X Foundation on my Win2K PC, but when I try to run install the documentation files, I get the following message: Can't launch executable. Could not load jvm.dll. Try re-installing the Java VM or changing the Java VM used by the application. In the jdk.config file, which gets included in JBuilder.config, the statement javapath ../jdk1.4/jre/bin/client/jvm.dll seems right to me (the other possible jvm.dll choice is javapath ../jdk1.4/jre/bin/server/jvm.dll). I have googled this and found nothing. Am I the only person experiencing this problem? More importantly, is there a workaround? Thanks and regards, Rick    More>>

I have installed JBuilder X Foundation on my Win2K PC, but when I try to run install the documentation files, I get the following message:


Can't launch executable. Could not load jvm.dll.
Try re-installing the Java VM or changing the Java VM used by the application.


In the jdk.config file, which gets included in JBuilder.config, the statement


javapath ../jdk1.4/jre/bin/client/jvm.dll


seems right to me (the other possible jvm.dll choice is javapath ../jdk1.4/jre/bin/server/jvm.dll). I have googled this and found nothing. Am I the only person experiencing this problem? More importantly, is there a workaround?


Thanks and regards,


Rick

   <<Less

Re: Can't launch executable. Could not load jvm.dll

Posted By:   Steven_McArdle  
Posted On:   Monday, September 6, 2004 01:01 AM

It seem that the installer does not work with JDK 1.4.

You can try re-installing JDK 1.3 or search for an already installed JDK 1.3 version on your machine and set the JAVA_HOME and PATH variables to point to this and try again.

You may find an installed version of the JDK 1.3 under your Program Files directory.

Regards

Re: Can't launch executable. Could not load jvm.dll

Posted By:   Witold_Krakowski  
Posted On:   Tuesday, July 20, 2004 03:42 AM

I have the same problem but with Netbeans 3.6. It worked for some time, but suddenly I began getting this message.

Re: Can't launch executable. Could not load jvm.dll

Posted By:   Rick_Denman  
Posted On:   Thursday, June 24, 2004 09:41 AM

I still don't have a solution to this problem, but if you read this I assume you are having, or have had, a similar problem. If so, would you either respond or send me email at "denman@southwestern.edu"? Even if you do not have an answer, I would like to know what OS you are running, what JDK, etc.


Thanks,


Rick

About | Sitemap | Contact