dcsimg
struts and jdk version
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   zugurt_zugurt
Posted On:   Wednesday, June 9, 2004 08:39 AM

I developed a struts application and I try to deploy it on a standalone oc4j. When the jdk version is 1.4.2_03 there are a lot of errors, st like invalid class format or java.lang.Object class not found. When I changed the app server jdk to 1.3.1_02 the errors disappear. I want to use 1.4.2_03 because the development has been made with it. What is the problem with new version???

About | Sitemap | Contact