HELP! Tomcat 5.0/JSP/Servlet Container Configuration Help!
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Stephen_Hathorne
Posted On:   Saturday, May 22, 2004 12:55 AM

I need HELP I am looking to configure Tomcat5.0 for JSP/Servlets I have downloaded Tomcat5.0 for Fedora Core 1. I have installed the server, viewed the samples, and downloaded the O'Reilly Samples from the JavaServer Pages Third Edition book. All the samples work in their subdirectories. I copied the basic-arithimetic.jsp that contains el tags to the ROOT directory, and it works sort of the el tags are rendered ${1} rather than 1 . I have downloaded the Servlet specs, the JSP specs, joined jGuru, sent a request to JavaRanch, spent endless hours looking for a simple answer. Please HELP I thought the web.xml file with tags and mapping tags was al   More>>
I need HELP

I am looking to configure Tomcat5.0 for JSP/Servlets

I have downloaded Tomcat5.0 for Fedora Core 1. I have installed the server, viewed the samples, and downloaded the O'Reilly Samples from the JavaServer Pages Third Edition book. All the samples work in their subdirectories.



I copied the basic-arithimetic.jsp that contains el tags to the ROOT directory, and it works sort of the el tags are rendered ${1} rather than 1 .



I have downloaded the Servlet specs, the JSP specs, joined jGuru, sent a request to JavaRanch, spent endless hours looking for a simple answer.



Please HELP



  • I thought the web.xml file with
    tags and mapping tags was all
    that was required? for a simple jsp

  • I am missing something here, all the books point at
    Tomcat 4.0, I have a Tomcat 4.0 instance working, I can't
    get Tomcat5.0 to see my myApp.


Please Help
slh@rdi.net    <<Less

Re: HELP! Tomcat 5.0/JSP/Servlet Container Configuration Help!

Posted By:   Anonymous  
Posted On:   Saturday, May 22, 2004 10:39 AM

Use this:

http://www.thebook-demo.com/java-server/WARConfigREADME.html



Explains step by step what you need to do to deploy a webapp as a WAR.

It really doesn't matter if you have Tomcat 4 or 5, this part is the same in bolth versions.
About | Sitemap | Contact