dcsimg
Question about JBuilder code editor
2 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Carlos_Lee
Posted On:   Sunday, May 9, 2004 02:03 PM

I am using JBuilder X Foundation on Linux. On the code editor there is a vertical gray line and JBuilder sometimes wraps the code so the code does not goes beyond the line.
I just don't like it. Is there anyway to disable this?
Thanks in advance.

Re: Question about JBuilder code editor

Posted By:   Frederick_Jih  
Posted On:   Tuesday, May 18, 2004 04:10 PM

I'm not certain how much this may help you, but I believe this is a code wrapping issue. If you right click on your project (ie Project.jpx) in the Project window then go down to "Properties" you can change the wrapping settings.

Properties->Formatting->Wrapping

There should be an option "Wrap after column: " with a textbox afterwards containing a number. Increase the number as you would like, and I think that may solve your problem.

Re: Question about JBuilder code editor

Posted By:   Anonymous  
Posted On:   Monday, May 10, 2004 12:15 AM

I have only the 9 Enterprise on Windows :-) But I try to translate: Menu "Project | Properties", tab "Format | Wrap". There you can specify when JB should do the wrapping. E.g. increase the value of 80 to 999. Background is that it´s easier reading if the line is not too long, printings are the same as on screen and it´s specified in the java code styleguide.
About | Sitemap | Contact