dcsimg
Problem in installing JBuilderX for Linux
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Kashif_Siddiqui
Posted On:   Friday, April 23, 2004 12:46 AM

Hi all,


I am using RedHat Linux 9, and now I am trying to install JBuilderX on my machine.


According to installation instruction when I run ent_install.bin, following error appears:


Exception in thread "main" java.lang.NoClassDefFoundError: com/zerog/lax/LAX


Please tel me how can I install sucessfully JBuilderX on my Linux machine...


Thanks in advance


Bye

Re: Problem in installing JBuilderX for Linux

Posted By:   Max_Planck  
Posted On:   Friday, June 4, 2004 04:58 PM

Hi Kashif:

I have exactly the same problem. My JAVA_HOME is ok and the jdk/bin directory is in the path too.

If I run $JAVA_HOME/bin/java I get a correct answer:

"java version "1.4.2_03"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_03-b02)
Java HotSpot(TM) Client VM (build 1.4.2_03-b02, mixed mode)"

But I cannot install the program.

Did you solve it already?. If you could please let me know.
About | Sitemap | Contact