Why can't I use Lucene with IBM JDK 1.3.1?
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Otis_Gospodnetic
Posted On:   Monday, March 8, 2004 04:19 AM

Apparently there is a bug in IBM's JIT code in JDK 1.3.1.
To work around it, disable JIT for the org.apache.lucene.store.OutputStream.writeInt method by setting the following environment variable:


JITC_COMPILEOPT=SKIP{org/apache/lucene/store/OutputStream}{writeInt}

About | Sitemap | Contact