"The Page cannot be displayed" error when testing the server with http://localhost
2 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Veena_Srinivasan
Posted On:   Saturday, March 6, 2004 08:32 AM

I have XP Home edition ony my computer. I have installed Tomcat 4.1.30. I also have j2sdk1.4.1_05. I set the environment variables and the path appropriately. JAVA_HOME: c:Program FilesJavaj2sdk1.4.1_05 CATALINA_HOME: c:jakarta-tomcat-4.1.30 I set the path to .;c:jakarta-tomcat-4.1.30commonlibservlet.jar; I can startup Tomcat. Here is what it says: Mar 6, 2004 10:17:58 AM org.apache.coyote.http11.Http11Protocol init INFO: Initializing Coyote HTTP/1.1 on port 80 Starting service Tomcat-Standalone Apache Tomcat/4.1.30 Mar 6, 2004 10:18:00 AM org.apache.struts.util.PropertyMessageResources INFO: Initializing, config='org.apache.struts.util.LocalStrings', returnNull=tru    More>>

I have XP Home edition ony my computer. I have installed Tomcat 4.1.30. I also have j2sdk1.4.1_05. I set the environment variables and the path appropriately.
JAVA_HOME: c:Program FilesJavaj2sdk1.4.1_05
CATALINA_HOME: c:jakarta-tomcat-4.1.30
I set the path to .;c:jakarta-tomcat-4.1.30commonlibservlet.jar;
I can startup Tomcat. Here is what it says:


Mar 6, 2004 10:17:58 AM org.apache.coyote.http11.Http11Protocol init
INFO: Initializing Coyote HTTP/1.1 on port 80
Starting service Tomcat-Standalone
Apache Tomcat/4.1.30
Mar 6, 2004 10:18:00 AM org.apache.struts.util.PropertyMessageResources
INFO: Initializing, config='org.apache.struts.util.LocalStrings', returnNull=tru
e
Mar 6, 2004 10:18:00 AM org.apache.struts.util.PropertyMessageResources
INFO: Initializing, config='org.apache.struts.action.ActionResources', returnNul
l=true
Mar 6, 2004 10:18:00 AM org.apache.struts.util.PropertyMessageResources
INFO: Initializing, config='org.apache.webapp.admin.ApplicationResources', retur
nNull=true
Mar 6, 2004 10:18:02 AM org.apache.coyote.http11.Http11Protocol start
INFO: Starting Coyote HTTP/1.1 on port 80
Mar 6, 2004 10:18:02 AM org.apache.jk.common.ChannelSocket init
INFO: JK2: ajp13 listening on /0.0.0.0:8009
Mar 6, 2004 10:18:02 AM org.apache.jk.server.JkMain start
INFO: Jk running ID=0 time=0/62 config=C:jakarta-tomcat-4.1.30confjk2.proper
ties



But when I test the server with http://localhost I get "The page cannot be displayed". What am I doing wrong? Please Help!!

   <<Less

Re: "The Page cannot be displayed" error when testing the server with http://localhost

Posted By:   Massimiliano_Ragazzi  
Posted On:   Monday, March 8, 2004 03:38 AM

Dont't have you forgotten the port number after localhost??

htpp://localhost:8080


Ciao Massimiliano

Re: "The Page cannot be displayed" error when testing the server with http://localhost

Posted By:   Linda_Varga  
Posted On:   Sunday, March 7, 2004 11:01 AM

I wish I could help you because this is the exact problem I'm having with one catch: I HAD IT WORKING!!! It worked, right up till a couple of weeks ago. Was doing my web dev 3 assignments, took reading week off and now it won't work. This is most annoying. Tho I have reinstalled both JDK and tomcat (from the same cd I got with my textbook that was running up til couple weeks back) and I get an error:

IKernel.exe

The instruction at "0x771c732a" referenced memory at "0x00163590". The memory could not be "read".
Click OK to terminate the program.



I've run norton systemsworks to fix any problem on my machine, run virus check and I still get the same error. Now I get it on my desktop as well. I downloaded versions right off home sites for both jdk and tomcat and will give them a go.



Hope someone has an answer for you.
About | Sitemap | Contact