dcsimg
JDBC 3.0 and jdk 1.2.2
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   tushar_jain
Posted On:   Thursday, March 4, 2004 11:02 PM

Hi,

I have one application which continously polling MS Access database (version 2000/2002). Application is written using jdk 1.2.2 but to avid the varios bugs in default jdbc api which comes with jdk 1.2.2, I wish to use jdbc 3.0.


1. Can some body suggest how to do it?


2. From where to get jdbc 3.0 jar?


Bugs in jdk 1.2 (http://developer.java.sun.com/developer/bugParade/bugs/4261390.html


http://developer.java.sun.com/developer/bugParade/bugs/4244053.html)



any help is appreciated.



Regards,

About | Sitemap | Contact