dcsimg
Oracle 9i upgrade problem with applets
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Mark_Lamoureux
Posted On:   Thursday, November 20, 2003 11:34 AM

I upgraded from Oracle 8i to 9i on Win2K platform. Previously my applet on the client would run fine against the Oracle database. However, now the applet will only run from the server box itself. I cannot run it from the client side. However, the applet will run from inside the VisualAge IDE which has loaded the JDBC classes111 and classes12 zip files. I have tried various JAVA plug-in combinations but still no success. The error I am getting is the following: "access denied (java.util.PropertyPermission oracle.jserver.version read)" when trying to connect to the database using the thin client. I have tried adding permissions to the java.policy file but with no success. Did some behaviour change concerning applet security between Oracle 8i and 9i?    More>>

I upgraded from Oracle 8i to 9i on Win2K platform. Previously my applet on the client would run fine against the Oracle database. However, now the applet will only run from the server box itself. I cannot run it from the client side. However, the applet will run from inside the VisualAge IDE which has loaded the JDBC classes111 and classes12 zip files. I have tried various JAVA plug-in combinations but still no success. The error I am getting is the following: "access denied (java.util.PropertyPermission oracle.jserver.version read)" when trying to connect to the database using the thin client. I have tried adding permissions to the java.policy file but with no success. Did some behaviour change concerning applet security between Oracle 8i and 9i?

   <<Less
About | Sitemap | Contact