Running Tomcat 4.0.1 on OpenBSD with Kaffe
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Carl_Soze
Posted On:   Wednesday, October 22, 2003 03:11 PM

I have a problem. Running Tomcat 4.0.1 on OpenBSD together with Kaffe 1.0.6. When I try to start tomcat with catalina.sh run, it prints in the consolle the CLASSPATH (pointing to bootstrap.jar), the CATALINA_BASE and CATALINA_HOME pointing to the directory where tomcat is. The JAVA_HOME is pointing to where the Kaffe is installed. After a moment, I get the "Couldn't find or load essential class `java/lang/Object' java.lang.NoClassDefFoundError java/lang/Object" error, and tomcat is quitting. Is there anyone out there who has any ideas? I´ve also tried with the 4.0.5 version of Tomcat, same result. Im out of ideas now, so a little help would really be appriciated.    More>>

I have a problem.
Running Tomcat 4.0.1 on OpenBSD together with Kaffe 1.0.6.
When I try to start tomcat with catalina.sh run, it prints in the consolle the CLASSPATH (pointing to bootstrap.jar), the CATALINA_BASE and CATALINA_HOME pointing to the directory where tomcat is.


The JAVA_HOME is pointing to where the Kaffe is installed.


After a moment, I get the "Couldn't find or load essential class `java/lang/Object' java.lang.NoClassDefFoundError java/lang/Object" error, and tomcat is quitting.

Is there anyone out there who has any ideas? I´ve also tried with the 4.0.5 version of Tomcat, same result.


Im out of ideas now, so a little help would really be appriciated.


Im sorry if I have posted this in the wrong forum, please move it if so.

   <<Less
About | Sitemap | Contact