Tomcat or some odd behaviour need some help
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Didier_McGillis
Posted On:   Wednesday, September 17, 2003 05:22 AM

First of all I am new at this, this seems to frighten some people off a little bit or at least take my question some what less serious. I setup Tomcat according to the HOWTO : Installing Web Services with Linux / Tomcat / Apache / Struts / Postgresql / Openssl / JDBC. That really long title. After a few issues with the Java J2SDK downloading to my machine I installed everything, and compliled what needed to be compliled. I start apache and browse to the apache page and its there. I stop apache and then start tomcat and it says okay, wait about 10-20 seconds and then start apache and try to browse to the examples that come with tomcat and nothing, go to check on the tomcat process to see if its running (thinking that there should be a to   More>>

First of all I am new at this, this seems to frighten some people off a little bit or at least take my question some what less serious.

I setup Tomcat according to the HOWTO : Installing Web Services with Linux / Tomcat / Apache / Struts / Postgresql / Openssl / JDBC. That really long title.

After a few issues with the Java J2SDK downloading to my machine I installed everything, and compliled what needed to be compliled. I start apache and browse to the apache page and its there. I stop apache and then start tomcat and it says okay, wait about 10-20 seconds and then start apache and try to browse to the examples that come with tomcat and nothing, go to check on the tomcat process to see if its running (thinking that there should be a tomcat process) and there is nothing.
I stop tomcat and I get this:
service tomcatd stop
Shutting down Tomcat: Using CATALINA_BASE: /usr/local/tomcat
Using CATALINA_HOME: /usr/local/tomcat
Using CATALINA_TMPDIR: /usr/local/tomcat/temp
Using JAVA_HOME: /usr/local/java/java
Error occurred during initialization of VM
java.lang.NullPointerException

also I check catalina.out and the only thing in there is
Error occurred during initialization of VM
java.lang.NullPointerException

can anyone please please help, very frustrating.

   <<Less
About | Sitemap | Contact