JBuilder Native Executive Builder
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Anonymous
Posted On:   Monday, September 8, 2003 01:27 AM

Hi all, MyApp.exe was generated by JBuilder Native Executable Builder. The problem was, when I run MyApp.exe, it gave me the error "Cannot find main class". I ran the app in JBuilder and everything worked very. I went through the wizard step by step according to the online help system, but obviously I failed. On another application, say MyApp2.exe, I used a database called McKoi, it was a server version. The db server was installed properly and it worked with JBuilder. I got access to the db server without any problem (with Database Pilot and MyApp2). But when I run MyApp2.exe, it had problems to get the connection. Was there something I need to do that I didn't? The only time MyApp2.exe worked was when I embed    More>>


Hi all,



MyApp.exe was generated by JBuilder Native Executable Builder. The problem was, when I run MyApp.exe, it gave me the error "Cannot find main class". I ran the app in JBuilder and everything worked very. I went through the wizard step by step according to the online help system, but obviously I failed.



On another application, say MyApp2.exe, I used a database called McKoi, it was a server version. The db server was installed properly and it worked with JBuilder. I got access to the db server without any problem (with Database Pilot and MyApp2). But when I run MyApp2.exe, it had problems to get the connection.



Was there something I need to do that I didn't? The only time MyApp2.exe worked was when I embed the db server into jar, and together with the database I created. If i do that, I defeat the purpose of MyApp2 coz it was designed to work with in a LAN.



Does anyone have an idea about what I didn't do right or what I didn't do?



Thanks for helping.




Chris Huong    <<Less
About | Sitemap | Contact