dcsimg
VisiBroker 4.5 with J2SDK 1.4
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Anonymous
Posted On:   Monday, August 4, 2003 02:59 AM

Hi,
Could anybody tell me how I can use VisiBroker 4.5 with J2SDK 1.4, please?

Re: VisiBroker 4.5 with J2SDK 1.4

Posted By:   Martin_Jenning  
Posted On:   Monday, September 22, 2003 06:32 AM

Hello ,

because there are differences in CORBA-standards between JDK1.4 and VB 4.5 you may delete the org.omg.**-classes and interfaces from the jdk1.4 rt.jar.
The right way to use visibroker and jdk1.4 would be the migration to visibroker 5.2.1 (Borland Enterprise Server 5.2.1 Visibroker Edition).


Best regards
Martin jenning
About | Sitemap | Contact