CMP Bean and DataSource in Webshpere Application Develper 5.0
2 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Alicia_Alvarez
Posted On:   Tuesday, May 6, 2003 08:51 AM

Hello, I get an exception while trying to test mi CMP Bean 2.0 with the test client in wsad 5:

65d57b5a FreePool E J2CA0046E: Method createManagedConnctionWithMCWrapper caught an exception during creation of the ManagedConnection for resource jdbc/oracle/claimnet, throwing ResourceAllocationException. Original exception: com.ibm.ws.exception.WsException: DSRA8100E: Unable to get a PooledConnection from the DataSource .......

I'm using the Microsoft SQL Server 2000 Driver and the DataSource is correctly defined in the configuration server. What's wrong?

Thanks a lot

Re: CMP Bean and DataSource in Webshpere Application Develper 5.0

Posted By:   Raymond_Fung  
Posted On:   Saturday, September 27, 2003 03:10 AM

I encounter a similar problem before, I find that I have enter a wrong name for the DataBase. Once it is corrected, the datasource work fine.
Hence, I suggest you check the parameter setting for the datasouce and have a closer look at the error log when prompt. (I agree the error log is huge and not user friendly at all :p)

Re: CMP Bean and DataSource in Webshpere Application Develper 5.0

Posted By:   Christopher_Koenigsberg  
Posted On:   Tuesday, May 6, 2003 11:41 AM

Interesting.... you say you are using Microsoft SQL Server, yet the exception is from an Oracle driver....

About | Sitemap | Contact