JBuilder 8.0 WebLogic 7.x server implementation
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Gerbrand_Smit
Posted On:   Thursday, April 3, 2003 01:38 AM

Hi, I'm testing JBuilder 8.0 Enterprise Edition and JBuilder 8.0 WebLogic Edition, with both I'm having the same problem. I want to use WebLogic in JBuilder, the documentation says that I have to give the location of my WebLogic Server in: Tools >> Configure Servers. Then, they say, I should see in the left pain an option: WebLogic 7.x, and a lot of other servers, but I only see: - Sybase Enterprise Application Server 4.1 - Tomcat 3.3 - Tomcat 4.0 - Tomcat 4.1 And no WebLogic, even in the WebLogic Edition I don't see any other server. I don't have an option add. And I need to use WebLogic. And Yes; I have Weblogic 7.0 and 8.1 Beta installed, I have also tried when the server w   More>>

Hi,

I'm testing JBuilder 8.0 Enterprise Edition and JBuilder 8.0 WebLogic Edition, with both I'm having the same problem.

I want to use WebLogic in JBuilder, the documentation says that I have to give the location of my WebLogic Server in: Tools >> Configure Servers. Then, they say, I should see in the left pain an option: WebLogic 7.x, and a lot of other servers, but I only see:
- Sybase Enterprise Application Server 4.1
- Tomcat 3.3
- Tomcat 4.0
- Tomcat 4.1

And no WebLogic, even in the WebLogic Edition I don't see any other server. I don't have an option add. And I need to use WebLogic.

And Yes; I have Weblogic 7.0 and 8.1 Beta installed, I have also tried when the server was running and when not.

Could somebody please help me,

Kind regards,

Gerbrand,

   <<Less
About | Sitemap | Contact