dcsimg
Is the following are compatible?
2 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Jit_Mak
Posted On:   Tuesday, March 11, 2003 10:52 PM


1.Servlet 2.2


2. JDBC 2.0


3. JSP 1.1




I would like to run the log4J on Websphere 4.0


Pls let me know asap,


Thanks in Advance

Re: Is the following are compatible?

Posted By:   vini123_tendulkar  
Posted On:   Friday, April 11, 2003 05:13 AM

does log4j works fine with with Tomcat4.1.18.
Because with this combination, I set the log4j.threshold to ALL but still it was giving INFO level entries only.
pls suggest ASAP.
Thanks

Re: Is the following are compatible?

Posted By:   Christopher_Koenigsberg  
Posted On:   Wednesday, March 12, 2003 06:40 AM

??What is the question? To use log4j in a web application, just put the log4j Jar file in the WEB-INF/lib of the web app context (WAR file).

About | Sitemap | Contact