error: while trying to call webservices
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   user_2003
Posted On:   Monday, March 3, 2003 12:55 PM

Hi, I am having the following problem while trying to run testClient for webServices with WSAD. All the codes are in my local machine and the WSDL points to localhost:8080. the error I am getting is: exception: [SOAPException: faultCode=SOAP-ENV:Client; msg=Parsing error, response was: The element type "faultstring" must be terminated by the matching end-tag "".; targetException=org.xml.sax.SAXParseException: The element type "faultstring" must be terminated by the matching end-tag "".] The error occurs at Response resp = call.invoke(getURL(), SOAPActionURI); in the proxy client. I used WSAD(websphere studio application developer) web   More>>


Hi,
I am having the following problem while trying to run testClient for webServices with WSAD.

All the codes are in my local machine and the WSDL points to localhost:8080.

the error I am getting is:

exception: [SOAPException: faultCode=SOAP-ENV:Client; msg=Parsing error, response was: The element type "faultstring" must be terminated by the matching end-tag "".; targetException=org.xml.sax.SAXParseException: The element type "faultstring" must be terminated by the matching end-tag "".]



The error occurs at
Response resp = call.invoke(getURL(), SOAPActionURI);
in the proxy client.

I used WSAD(websphere studio application developer) webservice wizard to create the webSErvice and client. I have an session bean which I used for this wizard.



Can anyone tell why this problem is occuring? I didn't find much help about this particular error.
   <<Less
About | Sitemap | Contact