JBuilder 8, Struts 1.1, Tomcat 4, Solaris 9 -- No JSP Display
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Robert_Morse
Posted On:   Monday, January 27, 2003 08:00 PM

Under Solaris 9, JBuilder 8, Struts 1.1, and Tomcat 4-18LE, and JDK 1.4, I'm creating number of JSP/Struts forms as a web app (obviously). Everything compiles without complaint, but when I launch the application, nothing gets displayed in the Web View under JBuilder. Taking the generated WAR from that same session, it successfully deploys and runs under the same version of Tomcat! I've been using JBuilder since JBuilder 3 and Struts for well over a year, and the two combined for that same period -- under RH Linux, not Solaris -- and I've never had a problem like this. I've searched the archives, but nothing seems to come close to this problem. Nothing in the logs, it's just that nothing gets displayed in JBuilder. Any ideas?    More>>


Under Solaris 9, JBuilder 8, Struts 1.1, and Tomcat 4-18LE, and JDK 1.4, I'm creating number of JSP/Struts forms as a web app (obviously). Everything compiles without complaint, but when I launch the application, nothing gets displayed in the Web View under JBuilder. Taking the generated WAR from that same session, it successfully deploys and runs under the same version of Tomcat!



I've been using JBuilder since JBuilder 3 and Struts for well over a year, and the two combined for that same period -- under RH Linux, not Solaris -- and I've never had a problem like this. I've searched the archives, but nothing seems to come close to this problem. Nothing in the logs, it's just that nothing gets displayed in JBuilder. Any ideas?

   <<Less

Re: JBuilder 8, Struts 1.1, Tomcat 4, Solaris 9 -- No JSP Display

Posted By:   Serge_Ilyn  
Posted On:   Wednesday, January 29, 2003 02:28 PM

"Gillmer J. Derge [TeamB]" wrote in message news:<3df61bc7$1@newsgroups.borland.com>...

> "Francis Brock" wrote in message
> news:3df60f07$1@newsgroups.borland.com...

> > I'm hoping there is a Borland answer to this (and it's not the one in the
> > documentation):

>
> Frankly, I think you and Ken Sipe are the current experts on this. As far
> as I know, the approach that you two have found is the best available. As
> it says in the documentation, the 1.1 support is there but not supported
> and not really complete.
>
> --
> Gillmer J. Derge [TeamB]

By the way, JBuilder8 really sucks. So many bugs...
About | Sitemap | Contact