Why swiftmq has OS dependent installables(ie for windows its different and Linux its different)?
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   nishant_kumar
Posted On:   Monday, January 13, 2003 01:34 AM

Hi
We encountered one problem. We started swiftmq on linux machine. Now we started application on windows NT using jars of windows compatible installable of swiftmq and not from linux compatible installable of swiftmq. The application started successfully but when Swiftmq goes down then application gets hang when we call TopicPublisher.close() method.
What could be the reason ?
If we use jars from linux installables it works fine.
Moreover this works fine if swiftmq is running on NT and application is running on linux using jars from linux compatible installables of swiftmq.
Regards
Nishant

Re: Why swiftmq has OS dependent installables(ie for windows its different and Linux its different)?

Posted By:   Andreas_Mueller  
Posted On:   Monday, January 13, 2003 03:33 AM

SwiftMQ's jar files are the same for both, Unix and Windows. The only difference of the tar.gz vs the zip distribution are the start scripts. We provide these different distributions for convinience.
About | Sitemap | Contact