URGENT - Different Behavior in local host and on the web.
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Usha_Ranganathan
Posted On:   Thursday, January 9, 2003 09:01 PM

Hello all, Am sure this would be a naive question to everyone here, and I believe someone would be able to help us with a solution. We have deployed out web application in Tomcat Server in the client and we are facing a problem. The application works perfectly in the local host but when it is tried from the web providing "www.***.com" it does not work properly, the sessions appear that they are not maintained. We have configured the Server.xml with the engine and host values changed from localhost to "www.***.com". The database connections seem to work too. ******************************** chanegd to ************************************** AND *****   More>>

Hello all,
Am sure this would be a naive question to everyone here, and I believe someone would be able to help us with a solution.

We have deployed out web application in Tomcat Server in the client and we are facing a problem. The application works perfectly in the local host but when it is tried from the web providing "www.***.com" it does not work properly, the sessions appear that they are not maintained.

We have configured the Server.xml with the engine and host values changed from localhost to "www.***.com". The database connections seem to work too.
********************************


chanegd to



**************************************
AND
************************************

unpackWARs="true" autoDeploy="true">

changed to


unpackWARs="true" autoDeploy="true">

*************************************
We are trying to identify the problem for the last couple of days. Is there anything else which has to be configured when we host, apart from the same installation.
I have tried many possiblities and things seem to be bleak... It would be very helpful if someone could offer me the solution for this asap.

Thanks in Advance,
Usha. R

   <<Less

Re: URGENT - Different Behavior in local host and on the web.

Posted By:   Gautam_Marwaha  
Posted On:   Thursday, January 9, 2003 09:50 PM

Instead of providing www.whatever.com, give the public IP address in server.xml. If that works, then the problem lies in DNS
About | Sitemap | Contact