The jguru "process.jsp?op=3" error causing repeated postings
2 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Christopher_Koenigsberg
Posted On:   Tuesday, January 7, 2003 12:40 PM

I get this "I'm sorry Dave, I can't do that" error page intermittently ("Internal error: Can't render page /forums/process.jsp?op=3") and I assume other people get it too. Just in case someone is debugging this and needs more information, it happens sometimes, maybe randomly (? or because of some combination of chars in the posting, maybe multiple single-quote apostrophe's?) when I click "Submit", for a response I am making in a forum. When this error page appears, it makes me think that my attempt to "submit" my response has failed, so I click the "back" button, returning to the page where I choose "Submit", "Edit" or "Cancel", and I try "Submit" again.    More>>


I get this "I'm sorry Dave, I can't do that" error page intermittently ("Internal error: Can't render page /forums/process.jsp?op=3") and I assume other people get it too. Just in case someone is debugging this and needs more information, it happens sometimes, maybe randomly (? or because of some combination of chars in the posting, maybe multiple single-quote apostrophe's?) when I click "Submit", for a response I am making in a forum. When this error page appears, it makes me think that my attempt to "submit" my response has failed, so I click the "back" button, returning to the page where I choose "Submit", "Edit" or "Cancel", and I try "Submit" again.



Meanwhile (as I discover afterwards), my original "submit" action actually DID succeed, so my first response actually DID get posted, so when I try it again, I post a duplicate.

   <<Less

Re: The jguru "process.jsp?op=3" error causing repeated postings

Posted By:   Tom_Burns  
Posted On:   Wednesday, January 8, 2003 06:18 PM

We ran out of disk space earlier today (it looks like it has been an intermitent issue for a couple of days) and that, of course, caused a whole host of problems. It should be cleared up now....

Re: The jguru ""process.jsp?op=3"" error causing repeated postings

Posted By:   Neo_Gigs  
Posted On:   Tuesday, January 7, 2003 11:05 PM

Me too... hopefully this not another one.
About | Sitemap | Contact