dcsimg
Tomcat NT Server, runs slow after a while
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Tulio_Salinas
Posted On:   Tuesday, December 31, 2002 08:39 AM

Hi, I have a web application with servlets, jsp pages and it uses a connection pool to a MySQL DB. Everything runs in the same machine. All the testing was done in a Linux Machine without any problems about the performance. But now we are installing the application in a NT Server with Mysql. The application runs ok, but suddenly the response is very very slow. the server has 512MB and more than 256 are free when this happens. I changed the configuration of MySQL to increase the number of connections and available memory , like the examples that came with the installation, but nothing happened.    More>>

Hi,




I have a web application with servlets, jsp pages
and it uses a connection pool to a MySQL DB. Everything runs in the same machine.




All the testing was done in a Linux Machine without any problems about the performance.




But now we are installing the application in a NT Server with Mysql.




The application runs ok, but suddenly the response is very very slow. the server has 512MB and more than 256 are free when this happens.




I changed the configuration of MySQL to increase the number of connections and available memory , like the examples that came with the installation, but nothing happened.




Also the tomcat's log don't show any errors.




The big problem is that Tomcat run slow not only the application, it takes me more than a minute to open the tomcat administrator page!




Any help would be appreciated.




Best Regards,




Tulio Salinas.
tulio@arbol-logika.com

   <<Less

Re: Tomcat NT Server, runs slow after a while

Posted By:   Christopher_Koenigsberg  
Posted On:   Thursday, January 2, 2003 10:34 AM

Either go back to Linux (best), or upgrade to Windows 2000.

About | Sitemap | Contact