***URGENT*** Implementing on JDK1.3.1, runtime error on JRE1.4.0_01
2 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Pary_Alavi
Posted On:   Saturday, December 21, 2002 04:06 AM

Hi


I have implemented a GUI using javax.swing JFrame(and JPanel) and JBCL XYLayout that contains 3 buttonds, on JDK1.3.1, and it worked properly.


No I am try to running that with JRE1.4.0_01 on Windows 2k, but only the title bar of the frame is loaded and the content of the frame could not be shown.


Trying that on Windows XP, it works nice.
Could it be because of JPAnel I used or something else?

Re: ***URGENT*** Implementing on JDK1.3.1, runtime error on JRE1.4.0_01

Posted By:   Ed_Wallace  
Posted On:   Tuesday, January 7, 2003 01:48 AM

Hi,


I have had the same/similar problems with 1.4.0/.1 on win 2k, I have found that the only way to fix this is to copy my source into the jdk bin directory and run it from there.

this obviously seems like a shabbty work around but then I have found that 1.4.n contains many problems.


Hope this helps,

Ed.

Re: ***URGENT*** Implementing on JDK1.3.1, runtime error on JRE1.4.0_01

Posted By:   Yann_Fontaine  
Posted On:   Tuesday, December 31, 2002 04:10 AM

the cause cannot be standard Java API


check your JBCL XYLayout if runnable with JDK 1.4, check your classpath too !!!
About | Sitemap | Contact