Compiling JNI application with gcc-2.96
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Kundan_Singh
Posted On:   Friday, December 20, 2002 08:36 PM

I am trying to compile a JNI application on Linux. Since my rest of the code uses gcc-2.96, but Java libraries are linked with old gcc (egcs) when I run the program I get error. Do you know any workaround in Java to get it to work with gcc-2.96 compiled libraries. My platform is Red-hat 7.3.

About | Sitemap | Contact