Jce provider in jdk 1.4
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Antonio_Perez
Posted On:   Thursday, December 12, 2002 04:30 AM

Hi!. First one, excuse me for my bad english.


I´m developing a provider & cleanroom for jce with jdk 1.3.1.


In cryptix homepage, I read:
The reason that Cryptix JCE does not work on JDK 1.4 is that JDK 1.4 includes JCE 1.2.1, which requires signed providers.


Is it necessary? Can I try without signed provider in jdk 1.4?
Where can I sign my provider?


Thanks for your help.

About | Sitemap | Contact