dcsimg
Problem working with Weblogic 6.0
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Velidanda_Srinivas
Posted On:   Tuesday, December 3, 2002 03:15 AM


After installing Weblogic server 6.0, I couldn't find weblogic_sp.jar file in beawlserver60lib directory.



Is it part of the Installation kit or



Is it required to download it from any other location.




Please mail me the solution to svelidanda@yahoo.com, if

any of you have overcome the same kind of the problem.





Thanks in advance,




Srinivas Velidanda.

Re: Problem working with Weblogic 6.0

Posted By:   Gautam_Marwaha  
Posted On:   Tuesday, December 3, 2002 03:32 AM

This is a jar meant for applying any service packs to your WLS installation. This jar is always before weblogic.jar in all script files. On installation no such file exists. But if at any later time you receive a patch from BEA in the form of a patch, you could rename the patch jar as weblogic_sp.jar and place it under beawlserver60lib so that it takes effect whenever you start weblogic or run any other scripts. In case you receive multiple patch jars, you could merge them as one jar and do the same as above.

In short, don't worry - you're ok till the time you hit a WLS bug that requires a patch.

It would help if you start with the latest version of weblogic and with the latest available patch level- you could then expect many fixes incorporated

About | Sitemap | Contact