dcsimg
<bean:message> not working properly
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Ziad_Mannan
Posted On:   Monday, October 21, 2002 02:02 AM

Hi, I am trying to use the with the 'name' and 'property' attributes but it is not working. In my JSP it looks like this: But this is not working as it is suppose to. But the funny thing is that I am not getting an Exception but the page just wont render completely, and it stops rendering b4 it gets to this tag! Leaves me no clues as to what is going on. Funny thing is that if i do then i can see the key! So why isnt it picked up on the tag? Any ideas, comments, suggestions, tips, fixes etc etc would b much appreciated. Thanks in advance. Ziad    More>>

Hi,


I am trying to use the with the 'name' and 'property' attributes but it is not working. In my JSP it looks like this:





But this is not working as it is suppose to. But the funny thing is that I am not getting an Exception but the page just wont render completely, and it stops rendering b4 it gets to this tag! Leaves me no clues as to what is going on.


Funny thing is that if i do then i can see the key! So why isnt it picked up on the tag?


Any ideas, comments, suggestions, tips, fixes etc etc would b much appreciated. Thanks in advance.


Ziad

   <<Less

Re: &lt;bean:message&gt; not working properly

Posted By:   Ziad_Mannan  
Posted On:   Monday, October 21, 2002 04:19 PM

SORRY! Bad call! turns out that the tag works fine, i put the key value pairs in the wrong resource file thats why i wasnt getting the desired effect.


Ziad

About | Sitemap | Contact