dcsimg
"could not load jvm.dll"
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Nicolas_Fajersztejn
Posted On:   Saturday, October 12, 2002 05:44 PM

I am trying to install IDEA but I am having the message "could not load jvm.dll". Could this be because I have the version 1.4 of JDK or is there something else?

Re: "could not load jvm.dll"

Posted By:   Serge_Baranov  
Posted On:   Tuesday, October 15, 2002 03:58 AM

Currently installer runs only under JDK 1.3.x. It seems that the default
JDK on your system is 1.4. Please uninstall 1.4 and install JDK 1.3.
If this doesn't help, download zipped IDEA version.
About | Sitemap | Contact