dcsimg

How can I integrate SwiftMQ 3.x into JBoss 3.x?

Andreas Mueller

You need SwiftMQ 3.x plus the JMS XA/ASF Swiftlet. A detailed description of the required changes to the JBoss config files is provided in the JMS XA/ASF Swiftlet documentation.