What do I need in order to use the msxml.dll parser from IE5 if the IE5 is not installed on the target system?

Kulwant S. Bhatia

I've had similar problems. The MSXML parser will only work either with IE5 installed or ADO2.5 libraries installed which Microsoft didn't bother to document. If you don't have the DLLs you can download them from the Microsoft site. I'm currently using Xerces for my XML parsing and the documentation is excellent. Check out xml.apache.com.

0 Comments  (click to add your comment)
Comment and Contribute






(Maximum characters: 1200). You have 1200 characters left.



About | Sitemap | Contact