Can we run BDK 1.0 with JDK 1.2 or JDK 1.3?

John Zukowski

Sure you can. While the Sun site says that you must use BDK 1.0 if you are using JDK 1.1, it doesn't mean that you can't use it with later versions of the JDK. The converse of this is not true. BDK 1.1 requires a Java 2 platform. Just install it, go to the beanbox directory and start one of the run script/batch files.

See also http://www.jguru.com/jguru/faq/view.jsp?EID=80238 if you are having problems connecting the beans.

0 Comments  (click to add your comment)
Comment and Contribute

 

 

 

 

 


(Maximum characters: 1200). You have 1200 characters left.

 

 

About | Sitemap | Contact