What version of the Java runtime does the Opera browser support?

John Zukowski

The Opera browser supports Java through a bundled Java Runtime Environment (JRE). It must be version 1.2 or later. See http://www.opera.com/support/instplug.htm#jre for additional information.

0 Comments  (click to add your comment)
Comment and Contribute

 

 

 

 

 


(Maximum characters: 1200). You have 1200 characters left.

 

 

About | Sitemap | Contact