What core Java library version is required to support Java 3D?

John Zukowski

The version of the Java runtime environment or SDK required by Java 3D varies from implementation to implementation.

Many Java 3D implementations, including those from Sun for Solaris and Win32 and SGI's IRIX implementation, require the Java 2 platform (at least 1.2) in order to work properly. They cannot be used with the Java 1.0 or Java 1.1 releases. The jFree-D implementation works with Java 1.1, however.

For specific details on each Java 3D implementation and their compatible Java runtime releases, please refer to the related FAQ on platforms which support Java 3D.

0 Comments  (click to add your comment)
Comment and Contribute

 

 

 

 

 


(Maximum characters: 1200). You have 1200 characters left.

 

 

About | Sitemap | Contact