When using JDBC-ODBC or Oracle thin JDBC drivers, some methods of ResultSet can't be used. (For example. ResultSet.first(), ResultSet.previous();) What is wrong?

Benoit Xhenseval

Some of the JDBC 2.0 features are not implemented in the Oracle JDBC drivers; even if it compiles ok, if you try them you will get an exception! ouch!

Having said that, the latest driver is 8.1.6 available on http://technet.oracle.com and it should sort out the problems you are having.

0 Comments  (click to add your comment)
Comment and Contribute






(Maximum characters: 1200). You have 1200 characters left.



About | Sitemap | Contact